Indexing Problem..

Author Topic: Indexing Problem..  (Read 4222 times)

Offline marketmuniTopic starter

  • Trade Count: (0)
  • Newbie
  • *
  • Thank You 0
  • Posts: 1
  • Karma: 0
    • MarketMuni
Indexing Problem..
« on: 12-27-2017, 02:01:03 »
Hello,

I have submitted sitemap to Google Webmaster tools and it is index pages properly, but it is not showing those links in google search result. If I do this search site:https://www.marketmuni.com I only get few url's instead of a few thousands . Is there a delay between GWT showing that pages are indexed and those pages showing up in search results?
newbielink:https://www.marketmuni.com/service/pharma-franchise-service [nonactive]


Offline nickeypickorita

  • Trade Count: (0)
  • Semi-Newbie
  • *
  • Thank You 0
  • Posts: 22
  • Karma: 0
  • Gender: Male
  • Founder at Nickey Pickorita SEO
    • Nickey Pickorita SEO
Re: Indexing Problem..
« Reply #1 on: 01-06-2018, 09:27:47 »
Hey, just did a search looks like you have 17,400 results.
Please check a screenshot here: http://prntscr.com/hwvit4

Do you mean indexed results on Google or in Webmaster tools?

Offline akki5577

  • Trade Count: (0)
  • Semi-Newbie
  • *
  • Thank You 2
  • Posts: 21
  • Karma: 0
  • Gender: Male
  • I am a positive persion
Re: Indexing Problem..
« Reply #2 on: 01-08-2018, 04:15:06 »
Hello,

I have submitted sitemap to Google Webmaster tools and it is index pages properly, but it is not showing those links in google search result. If I do this search site:https://www.marketmuni.com I only get few url's instead of a few thousands . Is there a delay between GWT showing that pages are indexed and those pages showing up in search results?

if your robots.txt file has this line in :

User-agent: * Disallow: /

Then Google will not index your site's content. So, Please check it first

A badly configured .htaccess creates infinite loops, which will never let your site load so may be your contents are not being crawled.
If you do not want to index some pages then remove these meta tags in the source code: <META NAME="ROBOTS" CONTENT="NOINDEX, NOFOLLOW">
You should also fix Connectivity issues.

Offline wjack3047

  • Trade Count: (0)
  • Semi-Newbie
  • *
  • Thank You 0
  • Posts: 17
  • Karma: 0
  • Gender: Male
    • GeeksChip
Re: Indexing Problem..
« Reply #3 on: 01-23-2018, 04:51:00 »
Hey, Just I did it shows 17,100 Results.

 

Related Topics

  Subject / Started by Replies Last post
0 Replies
1271 Views
Last post 09-10-2011, 11:33:58
by Maddy
2 Replies
1770 Views
Last post 11-27-2011, 23:59:01
by Hogward
5 Replies
1825 Views
Last post 07-17-2012, 04:15:06
by aamish66
12 Replies
5200 Views
Last post 01-27-2015, 07:55:04
by tonymark0077
4 Replies
2507 Views
Last post 10-29-2015, 07:02:06
by aryashah113