Seo Forum

Social Marketing => Facebook Discussions => Topic started by: cholletibsl on 07-24-2014, 13:38:26

Title: A Posting Problem
Post by: cholletibsl on 07-24-2014, 13:38:26
Hi All,

When I post on FB page wall, copying and pasting URL and thumbnail has the content but there is no image, actually it does not grabbing any image into thumbnail from the webpage.

what actually to do?
does this problem refers to Facebook or coders of the site?

awaiting for reply.

thanks in advance
Title: Re: A Posting Problem
Post by: carldweb on 08-08-2014, 04:55:58
you need to add some images on your page which you want to publish on FB and give proper OG tags in back end.
Title: Re: A Posting Problem
Post by: sarthakweb on 10-09-2014, 06:31:11
Add below code that image which you want for thumbnail:
<meta property="og:image" content="http://example.com/lamb-full.jpg">
Title: Re: A Posting Problem
Post by: Siservices on 10-09-2014, 23:50:59
If you are having any image on that page and still its not getting as a thumbnail then fix your coding.There is nothing wrong with Facebook in such cases.
Title: Re: A Posting Problem
Post by: zanuda on 10-10-2014, 03:13:38
When I post on FB page wall, copying and pasting URL and thumbnail has the content but there is no image, actually it does not grabbing any image into thumbnail from the webpage.

It's actually something with connection. I have this problem quite often. I just refresh the page (my home one). It helps if you have all other web applications closed and only 1 tub on your browser. If even that doesn't help - restart and don't go anywhere after until you finish with FB.

This problem started when they added timeline + a lot of adwerts.