Coldfusion Oracle connection not working

Author Topic: Coldfusion Oracle connection not working  (Read 1895 times)

Offline shakemelikeapigTopic starter

  • Trade Count: (0)
  • Semi-Newbie
  • *
  • Thank You 0
  • Posts: 36
  • Karma: 0
Coldfusion Oracle connection not working
« on: 03-09-2012, 00:14:22 »
Not sure if this is the best place to post this but here we go

I have a a odbc connection using OraHome90 driver - testing this works fine. I then have a Data Source set up in ColdFusion MX v6.1.0.63958 to point to this ODBC, this verifies OK. When i try to tuse this connection on a CF page i get the error:

Error Executing Database Query. [Macromedia][SequeLink JDBC Driver]An internal error occurred.

I am trying to move a system from one server to another and have copied the settings as much as i am aware - what could be going wrong?

cheers

SP


Offline damponting44

  • Trade Count: (0)
  • Sr. Member
  • ****
  • Thank You 18
  • Posts: 396
  • Karma: 0
  • Gender: Male
    • Mobisoft Infotech
Re: Coldfusion Oracle connection not working
« Reply #1 on: 11-09-2017, 23:38:57 »
The Oracle driver now enables you to determine a rundown of Oracle Database servers when initially building up the association. Every database server in the rundown will be attempted until the point when one is fruitful or until the point when all have been attempted unsuccessfully, rehashing the rundown as vital through the ConnectionRetry property.

 

Related Topics

  Subject / Started by Replies Last post
3 Replies
5074 Views
Last post 06-11-2010, 10:10:35
by ryosuzuki
5 Replies
3888 Views
Last post 07-13-2016, 04:21:36
by Sonika11Mehra
2 Replies
1936 Views
Last post 11-09-2017, 23:41:25
by damponting44
11 Replies
7707 Views
Last post 08-08-2016, 04:22:09
by Gharkul
4 Replies
2822 Views
Last post 09-21-2015, 05:05:27
by Chersont