Authorized .Net payment gateway not working

Author Topic: Authorized .Net payment gateway not working  (Read 4364 times)

Offline villadavidTopic starter

  • Trade Count: (0)
  • Semi-Newbie
  • *
  • Thank You 0
  • Posts: 32
  • Karma: 0
  • Gender: Male
    • IT Software Company in Lucknow, India
Authorized .Net payment gateway not working
« on: 07-10-2017, 01:36:07 »
Hello sir, I have implemented authorized.net payment gateway in my project. When i am running my project, It is saying  -

Warning: require(vendor/autoload.php): failed to open stream: No such file or directory in C:\xampp\htdocs\sample-code-php-master\PaymentTransactions\charge-credit-card.php on line 2

Fatal error: require(): Failed opening required 'vendor/autoload.php' (include_path='.;\xampp\php\PEAR') in C:\xampp\htdocs\sample-code-php-master\PaymentTransactions\charge-credit-card.php on line 2

I have already intalled the composer, but It's not helping me to solve the error .
So how can Solve this problem ?


Offline Lishmalinyjames

  • Trade Count: (0)
  • Hero Member
  • *****
  • Thank You 1
  • Posts: 800
  • Karma: 0
    • Oneplus Service Center in Chennai
Re: Authorized .Net payment gateway not working
« Reply #1 on: 03-25-2021, 01:48:53 »
Authorize.net is UP and reachable by us. The above graph displays service status activity for Authorize.net over the last 10 automatic checks. The blue bar displays the response time, which is better when smaller.

 

Related Topics

  Subject / Started by Replies Last post
3 Replies
31574 Views
Last post 10-06-2017, 01:42:36
by damponting44
4 Replies
8397 Views
Last post 05-02-2016, 23:11:08
by jaysh4922
0 Replies
3247 Views
Last post 09-30-2013, 05:46:25
by aleksis
7 Replies
10812 Views
Last post 03-19-2021, 14:29:55
by Lishmalinyjames
2 Replies
4068 Views
Last post 03-02-2015, 06:01:00
by ronybarne