My New Site Faces Crawling And Indexing Issues

Author Topic: My New Site Faces Crawling And Indexing Issues  (Read 1341 times)

Offline borgninestalloneTopic starter

  • Trade Count: (0)
  • Newbie
  • *
  • Thank You 0
  • Posts: 2
  • Karma: 0
  • Gender: Male
    • SEO Company in Chennai
My New Site Faces Crawling And Indexing Issues
« on: 05-26-2014, 00:34:10 »
I have created a new social networking site where user can upload their photos and create a community thereby. It is launched few weeks above. I have submitted my site in Google webmaster tool for indexing. But my site is not getting indexed even a single page. I have also try to fetch my site. But still i face the same problem.

When i checked for Crawl errors in Google webmaster tool, it says failed to crawl and asking to wait.

Can anyone help me in clearing this issue.?

Offline Johnny

  • Trade Count: (0)
  • Semi-Newbie
  • *
  • Thank You 1
  • Posts: 41
  • Karma: 0
  • Gender: Male
Re: My New Site Faces Crawling And Indexing Issues
« Reply #1 on: 05-26-2014, 13:04:55 »
- Check your robots.txt and make sure search engines are not blocked from crawling your site. If you don't have a robots.txt, make one. Not having one, won't stop search engines from indexing your site, but it's better to have one.

User-agent: *
Disallow: /

For example, the above command in the robots.txt blocks all the bots from visiting your site.

- Have you submitted a sitemap to Webmaster Tools? That also helps.
- Do a (or whatever TLD you have) search, and see if your site appears.

It's hard to tell what's the exact cause without a thorough investigation.


Related Topics

  Subject / Started by Replies Last post
21 Replies
Last post 02-26-2016, 04:17:16
by ShreyaKoushik
9 Replies
Last post 07-11-2016, 23:47:03
by a4nuser
18 Replies
Last post 04-14-2016, 00:14:58
by 96Livepro
0 Replies
Last post 05-25-2016, 02:10:12
by abdul ghany
8 Replies
Last post 10-06-2016, 03:23:59
by Victorvictories